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KATA PENGANTAR 
 
 
 
Pembuatan modeling 3 dimensi serta animasi yang mendekati keadaan sebenarnya 
atau yang sering disebut Prototype sangat dimungkinkan dengan bantuan software 
design graphic. Perkembangannya pada saat ini sangatlah pesat. 
 
3D Studio Max merupakan salah satu software yang ada untuk membantu para 
designer modeling 3 dimensi membuat karyanya dengan mengembangkan ide dan 
imajinasinya kedalam bentuk visual. 
 
Adapun perancangan situs-situs web, advertising, kios, broadcasting, film, pendidikan 
game dan entertainment pada saat ini sering mengikiut sertakan animasi dinamis. 
 
Macromedia Flash MX  sebuah program aplikasi yang dibuat untuk mewujudkan dan 
memudahkan pembuatan animasi luar biasa yang sangat dinamis. 
 
Modul ini disusun sebagai pengenalan terhadap kedua software diatas. Karena 
disusun sebagai pengenalan, diharapkan pembaca tidak hanya membaca atau 
membuat modul ini sebagai satu-satunya sumber dalam memperlajari software 
tersebut karena begitu banyak yang dipelajari dan digali dari kedua software itu, 
banyaknya referensi buku dan intensifnya  latihan serta pengembangan ide imajinatif 
akan mempercepat menguasai keduanya. 
 
 
 
 
 
 
 
 

Penyusun. 
       

 

 

 

 

 

 

 

 

 

 

 

 



3D Studio Max & Flash 

 

  Bina Sarana Informatika  
 

3D STUDIO MAX 
Bab 1 
 

 

Mengenal  
 

 

 

 

3D STUDIO MAX 
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 Berikut ini kita akan membahas mengenai apa yang akan ditampilkan ketika 
membuka  3D Studio Max . Perintah dikelompokkan menjadi beberapa bagian 
utama. 
  

1.1 Interface 
 
 Dibagi beberapa bagian, yaitu; Title Bar, Menu Bar, Tool Bar, empat buah 
Viewport , Control Panel, Time Slider, Viewport Configuration Control.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1.1.1 Viewport 

 
 Viewport terdiri dari  empat buah viewport yang berukuran sama besar. 
Viewport Perspektive berada di sudut kanan bawah, Viewport aktif ditandai dengan 
warna kuning disekelilingnya. 
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Layout Viewport 
Klik kanan pada viewport left, lalu ketik R untuk mengganti viewport Right 
 
Viewport Tunggal 
Viewport aktif dapat anda maksimalkan dengan cara : 
� Tekan W pada key board 
� Klik tombol Min/Max Full Screen Toggle yang berada di sudut kanan bawah 

jendela 3DS Max 
 
Mengubah ukuran Viewport 

� Tekan dan tarik garis splitter bars Vertikal atau Horizontal ke kiri, ke kanan, ke 
atas atau ke bawah 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Mengganti jumlah Viewport  
� Klik kanan pada lebel Viewport, pilih configure 
� Pada kotak dialog Viewport Configuration, klik tab lay out 
� Pilih salah satu dari 14 pilihan yang berbeda, lalu klik ok 
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Menyembunyikan World Space Tripod 

1. Pada menu Customize, pilih Preference 
2. Klik tab Viewport 
3. Pada kelompok Viewport parameter, matikan Display world Axis 
4. Klik ok 
 
Menu klik kanan pada Viewport 
Klik kanan pada lebel Viewport. Pada menu akan muncul, kita dapat melakukan 
perubahan pada Viewport: 
� Menentukan jenis tampilan objek dalam Viewport, seperti Wireframe, Smoot, 

atau Edged Faces 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



3D Studio Max & Flash 

 

  Bina Sarana Informatika  
 

 
 
� Mengganti jenis Viewport, perspektive, Top, Bottom, User, Light, Camera, 

Grid, atau Shape ( Tekan P untuk Viewport Perspective)  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
� Menyembunyikan dan menampilkan grid ( tekan G )  

 
Viewport Control 
Terdapat sekelompok tombol  di sudut kanan bawah jendela 3DS Max yang berfungsi 
untuk mengatur tampilan pada Viewport. Beberapa tombol akan berubah secara 
otomatis ketika Viewport diganti menjadi Viewport Camera dan Light. 
 
 
 
 
 
 
 
 
Viewport Navigation Control 

Navigation Control tergantung pada Viewport yang aktif. Viewport Perspektive, 
Orthographic, Camera, dan Light mempunyai pengontrol yang berbeda 
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Viewport Light 
Cara mengaktifkannya; 
� Klik kanan pada label Viewport, kemudian pilih Views > Light, atau pada 

keyboard ketik $ 
 

1.1.2 Menu Bar 
 
 Tempatnya adalah tepat di bawah title bar, akan terbuka menu Drop-down 
yang berisi beberapa sub menu  bila kita memilih salah satu menu . 
 
 
 
 
 
 
 
 
 
 

1.1.3 Main Toolbar 
 
 Terdiri dari beberapa tombol : 
 
 
 
 
 
 
 
 
 
 

1.1.4 Tab Panel  
 
 Cara untuk menampilkannya yaitu klik kanan pada bagian tepi/kosong main 
toolbar, lalu pilih Tab Panel. 
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1.1.5 Panel Command 
 
  Terdiri dari beberapa panel, seperti Panel Create, Modify, Hierarchy, 
Motion, Display dan utilites. Contoh tiga panel tersebut adalah : 
 
Panel Create 
Terdiri dari perintah-perintah untuk membuat objek geometry 3D, 2D Shape, Lampu, 
Camera, dan lain-lain.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Geometry 

Model 3D Max dapat dibuat dari objek primitif atau objek 2D. Perintas tersebut 
merupakan sub perintah Geometry. 
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Panel Modify 
Digunakan untuk mengedit atau memodifikasi objek terpilih. Jika objek tidak terpilih 
maka panel ini tidak berisi perintah. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Menu Quad  
Klik kanan dalam Viewport aktif maka akan muncul tampilan sebagai berikut : 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Status Bar 

Merupakan suatu fasilitas yang disediakan untuk melihat informasi, seperti posisi 
sebuah objek terhadap sumbu X, Y dan Z 
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Time slider  
Suatu fitur yang digunakan untuk melihat posisi sebuah objek pada frame tertentu. 
Pada Time Slider juga ditampilkan posisi slider jumlah frame yang ada 
 
 
 
 
 
 
 
 
 
 
Track Bar 
Posisinya ditempatkan di antara Time Slider dan Status Bar 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Untuk menempatkan track bar, lakukan langkah berikut ini : 

1. Pilih objek dalam Viewport untuk menampilkan objek key pada track bar. 
2. Key terpilih berwarna putih, sedangkan yang tidak berwarna merah. 
3. Tarik key untuk memindahkannya. 
4. Tekan Shift+tarik untuk menyalin key terpilih. 
5. Klik kanan di atas key untuk memindahkan menu trcak bar. 
 

Menghapus key : 
� Klik key track bar untuk memilihnya, lalu tekan delete. 
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Membuat 
 

 

 

 

Objek Geometry 
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Objek Primitive 
 
 Geometric Primitive merupakan basic shapes pada 3D Max sebagai objek. 
Objek Primitive dibagi dalam dua kategori, yaitu Standard Primitive dan Extended 

Primitive. 

 

Standard Primitive 
 

 Merupakan objek-objek yang ada pada lingkungan sekitar atau benda-benda 
seperti bola, tabung, donat, pipa dan cone es krim. Kita dapat membuat objek dengan 
menggunakan objek Single Primitive ini. Dapat pula menggabungkan beberapa objek 
primitive menjadi objek yang kompleks dan kemudian memperbaikinya dengan 
menggunakan fasilitas Modifiers. 
 
 
 
 
 
 
 
 
 
 
 
Ada 10 macam objek Basic Primitive yang disediakan sehingga dengan mudah 
membuat objek primitive hanya dengan menggerakan kursor mouse pada Viewport. 
Objek Primitive yang terdaftar pada Object Type Rollout dan juga pada menu 
Create adalah : 
 
� Box  

� Cone 

� Sphere 

� GeoSphere 

� Cylinder 

� Tube 

� Torus 

� Pyramid 

� Teapod 

� Plane 
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Contoh : 
Pembuatan objek Box : 
1. Pada Command Panel, pilih tab Create kemudian  klik Geometry untuk 

memilih objek tiga dimensi, lalu klik tombol box pada Command Panel, untuk 
memilih objek yang ingin dibuat yaitu objek kubus, klik pada Creation Method 

Rollout. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Pada Viewport, drag mouse untuk membentuk dasar garis, kemudian lepaskan 
mouse untuk menentukan panjang dan lebar objek box. 

3. Kemudian naik turunkan mouse untuk menyelesaikan proses pembuatan objek 
box. 

4. Kilk mouse untuk menyelesaikan proses pembuatan objek box 
 
 
 
 
 
 
 
 
 
 
Untuk memodifikasi bentuk, klik Parameters Rollout pada Command Panel, 
dengan beberapa nilai parameter yaitu Lenght untuk panjang Width untuk lebar dan 
Height untuk menentukan tinggi. 
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Extended Primitive 
 
 Terdiri dari beberapa objek Primitive dengan struktur yang lebih kompleks 
dari objek Standard Primitive. Extended Primitive ini dapat diakses dari Object 

Type Rollout pada Create Panel atau dari menu Create > Extended Primitives. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Beberapa objek Extended Primitives antara lain. 
 
� Hendra 
� Torus Kont 
� Chamfer Box 
� Chamfer Cyl 
� Oil Tank 
� Capsule 
� Spindle 

� l-Ext 
� Gengon 
� C-Ext 
� Ring Wave 
� Hose 
� Prism 

 
Contoh pembuatan obyek Hendra : 
 
Objek Hendra adalah objek yang berasal dari keluarga Polyhendra, gunanya untuk 
membuat beberapa objek dengan permukaan yang terdiri dari beberapa segmen 
dengan alas berbentuk persegi.  
Cara pembuatan objeknya adalah : 
1. Pada Command Panel, pilih tab Create, klik Geometry untuk memilih 

kelompok objek tiga dimensi, lalu klik tombol Hendra pada Command Panel. 
2. Klik mouse pada Viewport, drag mouse untuk membuat objek Hendra, 

kemudian lepas mouse. 
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3. Untuk memodifikasi bentuk objek Hendra, klik Parameter Rollout pada 

Command Panel. Dengan parameter yaitu Family untuk menentukan model 
Objek Hendra dengan lima pilihan yaitu : Tetra, Cube/Octa, Dodec/Icos, 

Star1 dan Star2. 
 
  
 
 
 
 
 
 
 
 
 
 
 

Objek Shape 
 
 Shape merupakan objek dua dimensi yang merupakan gabungan dari 
beberapa garis. Shape digunakan untuk membuat sketsa dasar objek yang akan dibuat 
dan jika diinginkan dapat diubah menjadi objek tiga dimensi, untuk membuat Path 
sebagai jalur pergerakan objek pada animasi dan masih  banyak lagi kegunaannya. 
Ada 11 objek Sline Shape standar yang disediakan yaitu : 
 
� Line 
� Rectangle 
� Circle 
� Ellipse 
� Arc 
� Donut 
� Ngon 
� Star 
� Text 
� Helix 
� Section 
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Contoh pembuatan objek Line: 
Line adalah garis yang digunakan untuk membuat multiple segmen, untuk membuat 
garis dengan menggunakan mouse, caranya adalah: 
1. Pada command panel, klik Create > Shapes > Splines 

2. Klik tombol Line 
3. Pada Viewport Front, klik 1 ( jangan tahan mouse ), kemudian klik 2 dan 3, 

klik+drag 4 dan 5, klik 6 dan 7. 
4. Klik kanan dua kali untuk mengakhiri dan mematikan tombol Line. 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 

Objek Compound 
 

 Objek Compound dapat diartikan sebagai suatu gabungan dua atau lebih 
objek menjasi sebuah objek baru. 
Ada beberapa tipe dari objek Compound : 
� Morph 
� Scatter 
� Conform 
� Connet 
� shapeMerge 
� Boolean 
� Loft 
� Mesher 
� Terrain 
� BlobMesh 
�  
Contoh pembuatan objek Boolean : 
Perintah ini mempunyai bebrapa pilihan, yaitu Union, Intersection, Subtraction, dan 
Cut. Boolean merupakan fasilitas yang dapat digunakan untul membuat model/objek 
3D dari dua atau beberapa objeck 3D dari hasil penggabungan, pemotongan, atau 
pengurangan. 
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Siapkanlah sebuah objek kubus dan bola, posisikan seperti berikut : 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
1. Klik objek kubus untuk memilihnya 
2. Pada Command Panel, pilih Create > Compuond Objects, 
3. Klik Boolean 
4. Klik tombol Pick Operand B 
5. Klik pada objek bola 
6. Tarik panel ke atas, pada Rollout Parameter, klik Operation > Intersection 
7. Klik subtraction (B-A) 

 
. 
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Objek System 

 
 Digunakan untuk menggabungkan beberapa objek, pertalian dan kontroler 
untuk menghasilkan objek dengan karakteristik tertentu, dengan kualitas yang sama 
dengan objek Geometry. Objek System  ini merupakan komponen plug-in dari soft 

ware 3D Max yang terdiri atas : 
� Ring Array digunakan untuk membuat sebuah lingkaran array. 
� Sunlight digunakan untuk membuat dan menganimasikan Objek Directional.  
� Light berdasarkan letak geografis objek terhadap garis edar matahari. 
� Daylight adalah kombinasi antara Sunlight dengan Skylight. 
� Bones digunakan untuk membuat struktur pertulangan. 
 
 
 
 
 
 
 
 
Contoh pembuatan Objek System Bones: 
1. Klik tombol Bones pada Object Type Rollout atau pada menu Character pilih 

Bone Tools 
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2. Pada Viewport, klik kemudian lepaskan mouse 
 
 
 
 
 
 
 
 
 
  
 
3. Drag mouse untuk membentuk objek Bones, kemudian klik Mouse. 
  
 
 
 
 
 
 
 
 
 
 
 
 
4. Ulangi memodifikasi bentuk objek Bones, klik menu Character, pilih Bones 

Tools, dengan beberapa nilai parameters pada Fin Adjustment Tools Rollout 
yang dapat disesuaikan, seperti : 
� Nilai parameter tulang atau Bones dengan pilihan Width: lebar tulang, 

Height: tnggi tulang, dan Taper: sudut taper 
� Nilai Parameters Fin Bones dengan pilihan Slide, Front dan Back 

dengan nilai parameter Size: ukuran fin, Star Taper: sudut awal taper 
dan End Taper: sudut akhir taper 
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Melakukan 
 

 

 

 

Transformasi 

Objek  
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Transformasi objek 
 
Transformasi objek adalah proses mengubah posisi, orientasi dan skala objek dengan 
cara mengklik salah satu dari tiga tombol transfrmasi yang terdapat pada main toolbar. 
Ada tiga jenis transformasi objek : 
 

 
 

Move 
Digunakan untuk mengalihkan atau mengubah posisi suatu objek  
 

Select And Move 
Fasilitas ini berfungsi untuk memilih dan memindahkan objek. Langkahnya adalah: 
1. Pilih menu View > Show Transform Gizmo 
2. Klik ikon Select And Move, kemudian drag objek kea rah yang diinginkan. 
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Bila menginginkan jarak yang pasti terhadap perpindahan objek kilk kanan ikon 
Select And Move, kemudian isi nilai perpindahan untuk X, Y dan Z. 
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Rotate 
Fungsi rotate digunakan untuk mengubah orientasi suatu objek. 
 

Select And Rotate 
Berfungsi untuk memilih dan memutar objek. Langkahnya : 
1. Klik ikon Select And Rotate 
2. Klik objek, lalu drak kea rah perputaran yang diinginkan 
 

.  
 
Untuk mengisi jarak yang pasti terhadap perputaran objek, klik kanan ikon Select And 
Rotate, isilah nilai sudut perputaran untuk X,Y dan Z. 
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Scale 
Fungsi Scale adalah untukmengubah ukuran dari suatu objek ada tiga buah tipe fungsi 
Scale: 
 

Select And Scale 
Berfungsi untuk memilih objek dan sekaligus memperbesar atau memperkecil objek. 
Ada tiga pilihan Scala objek yaitu ; 
1. Select and Uniform Scale 
2. Select and Non-Uniform Scale 
3. Select and Squash 
 

Select and Uniform Scale 
Hasilnya akan merupakan penskalaan yang dilakukan secara merata. Langkahnya : 
1. Klik ikon Select and Uniform Scale 
2. Klik lalu drag objek 
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Select and Non-Uniform Scale 
Hasil dari penskalaan yang dilakukan hanya pada satu sumbu. Langkah : 
1. Klik ikon Select and Non-Uniform Scale 
2. Klik lalu drag objek 
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Select and Squash 
Hasil dari penskalaan yang dilakukan terhadap dua sumbu. Langkahnya : 
1. Klik ikon Select and Squash 
2. Klik lalu drag objek 
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Contoh 

Sebagian dari 

Latihan  

3DMax  
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LATIHAN 3DS MAX 

Operasi Boolean Pada Objek : 

1. Buka 3ds Max. 

2. Buatlah sebuah objek Box dengan ukuran Length = 100, Width = 150, Height = 40     

pada Top Viewport. 

 

 

 

 

 

 

 

 

( Gambar 1 ) 

 

3. Buat kembali satu buah objek Box dengan ukuran Length = 40, Width = 80, Height 

= 65 pada Top Viewport. Kemudian letakkan dan atur objek tersebut pada objek 

Box  yang Pertama dengan menggunakan Select and Move seperti terlihat 

pada gambar.2 dibawah ini. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

( Gambar 2 ) 

 

4. Anda Klik Select Objek           Kemudian klik objek Box1. Setelah itu ubah isi 

Combo pada Command Panel menjadi Compound Objects. Lalu pilih Boolean setelah 

Box2 
 

Box1 
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itu pada rollout Pick Boolean anda klik tombol Pick Operand B, kemudian dilanjutkan 

dengan klik atau anda pilih objek Box2 (Objek yang akan anda hilangkan). 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

( Gambar 3 ) 

 
5. Maka hasilnya akan terlihat seperti gambar 4. 
 
 
 
 
 
 
 
 
 
 

 

( Gambar 4 ) 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Klik 
tombol 
tersebut 
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Menggandakan Objek : 

A. Menggandakan Objek dengan Metode CLONE. 

 Yaitu merupakan salah satu fasilitas untuk menggandakan objek. 

1. Buatlah sebuah objek Teapot atau objek apapun didalam Top Viewport. 

2. Pilih objek yang akan di cloning.  

3. Klik menu Edit lalu pilih Clone. Setelah itu muncul kotak dialog Cloning yang 

memberikan pilihan metode apa yang diinginkan dari objek yang dikloning. 

4. Pilih salah satu metode misalnya Copy, kemudian klik OK.  

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

( Gambar 5 ) 

Keterangan Kotak Dialog Clone Option : 

� Copy : Objek Yang dihasilkan merupakan objek terpisah yang saling berdiri 

sendiri tidak saling berhubungan. Objek yang dihasilkan dapat diubah 

parameternya seperti objek asal. 

� Instance : Objek yang dihasilkan memiliki hubungan timbal balik, artinya jika 

diubah objek parameters dari objek hasil clone maka objek asal juga akan 

mengalami perubahan. Begitu pula apabila dilakukan perubahan pada objek asal 

maka objek hasil clone akan mengalami perubahan. 

Objek Hasil Clone 
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� Reference : Objek yang dihasilkan masih memiliki hubungan dengan objek asal. 

Hanya saja hubungan ini tidak timbal balik. Jika adanya perubahan pada objek 

asal maka objek hasil clone akan mengalami perubahan. Akan tetapi tidak 

sebaliknya, objek hasil clone tidak memiliki parameters sehingga tidak bisa 

dilakukan perubahan terhadap objek hasil clone.  

B.  MIRROR. 

 Merupakan fasilitas 3ds Max untuk menggandakan objek dengan cara 

mencerminkan objek tersebut. 

Langkah – langkahnya yaitu : 

1. Buatlah objek yang akan dibuat Mirror. 

2. Pilih objek yang akan dibuat Mirror. 

3. Klik menu Tools lalu pilih Mirror. 

 

 

 
 
 
 
 
 

 
( Gambar 6 ) 

 
4.  Setelah itu akan muncul kotak dialog dari Mirror. 

� Mirror Axis : Merupakan pilihan sumbu yang akan dijadikan acuan hasil 

dari Mirror. 

� Clone Selection : Metode penggandaan objek seperti halnya pada perintah 

Clone. 

 

 
 
 
 
 
 
 
 
 
 

Pilih salah satu metode 
penggandaan objek 

Ubah nilai offset 
menjadi 40 

Klik sumbu X pada 
Mirror Axis  
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5. Pada kotak dialog diatas pilihlah salah satu Mirror Axis yang merupakan letak 

objek  

 hasil metode Mirror. 

 6. Ubah nilai pada kotak offset menjadi 40, yang merupakan jarak antara objek asal 

dengan objek hasil clone. Kemudian pilihlah salah satu metode Clone Selection 

yang ingin digunakan. Setelah itu klik OK untuk mengakhiri 

  

 
 
 
 
 
 
 
 
 
 
 

C. ARRAY 

 Fasilitas didalam 3ds Max yang digunakan untuk memperbanyak objek dalam 

jumlah lebih dari satu. Objek tersebut dapat digandakan dalam jumlah tertentu sesuai 

dengan kebutuhan. 

Ada 3 dimensi metode yang digunakan untuk penggandaan objek dengan Array : 

� Array 1D 

� Array 2D 

� Array 3D 

 

 

 

 

 

 

 

 

 

 

Objek asal 

Objek Hasil Mirror 
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ARRAY 1D 

Metode ini objek akan digandakan searah. Langkah – langkahnya yaitu : 

1. Buatlah sebuah objek yang akan dibuat Array, misalnya Sphere. 

2. Klik select object lalu pilih objek sphere tersebut. 

3. Klik menu Tools lalu pilih Array. 

4. Maka akan muncul kotak dialog seperti pada gambar dibawah ini. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Isilah kotak Totals X dengan nilai 200. 

6. Pada Array Dimension pilih 1D dengan Count = 6, kemudian pilihlah salah satu 

metode penggandaan objek pada kelompok pilihan Type of  Object.  

7. Klik OK untuk mengakhiri.  

 

 

 

 

 

 

 

Pilihlah salah satu metode penggandaan objek pada 

kelompok Type of Object  

Pilih 1D dengan 

Count = 6 

Isi kotak Totals X 

dengan nilai 200 

Klik panah pada baris 

Move kelompok Totals 

( Gambar 7 )  

Hasil dari metode 

Array 1D 
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ARRAY 2D 

 Adalah salah satu metode penggandaan objek terhadap dua sumbu. 

Langkah – langkahnya yaitu : 

1. Buatlah sebuah objek Teapot pada top Viewport. 

2. Klik select object lalu pilih objek Teapot tersebut. 

3. Klik menu Tools lalu pilih Array. 

 

 

 
 
 
 
 
4. Setelah itu akan muncul kotak dialog seperti gambar dibawah ini. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
5. Isilah kotak X pada baris Move kelompok Incremental dengan nilai 60. 

6. Klik tombol 2D pada Array Dimension, kemudian ubah nilai Count 1D = 3, dan      

2D = 3. 

7. Isilah nilai kotak Y = 60 pada kelompok Incremental Row Offsets. 

8. Klik OK untuk mengakhiri. 

 

 

 

 

Pilihlah salah satu metode penggandaan objek pada kelompok 

Type of Object 

Isilah nilai kotak Y = 60 pada 
kelompok Incremental Row offsets 

Isi kotak Count 1D=3, dan 2D=3 

Klik 2D pada Array Dimension 

Isilah nilai X pada baris Move 
kelompok Incremental dengan 

nilai 60 
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ARRAY 3D 

 Adalah salah satu metode penggandaan objek terhadap tiga buah sumbu.  

Langkah – langkahnya yaitu : 

1. Buatlah sebuah objek Torus pada Top Viewport. 

2. Klik select object lalu pilih objek Torus tersebut. 

3. Klik menu Tools lalu pilih Array. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Isilah nilai X = 100 pada baris Move kelompok Incremental. 

5. Klik tombol 3D pada Array Dimension. Kemudian isilah nilai Count = 3 untuk 

1D, 2D, dan 3D. 

6. Isilah nilai Y = 100 pada baris 2D kelompok Incremental Row Offsets. 

7. Isilah nilai Z = 100 pada baris 3D kelompok Incremental Row Offsets. 

8. Setelah itu klik OK untuk mengakhiri. 

 

( Gambar 8 ) 

Hasil dari metode 

Array 2D 

Isi nilai kotak Z = 100 

Isi nilai kotak Y = 100 pada 
kelompok Incremental Row 

Offsets  

Masukkan angka 3 pada 
masing-masing Count 

untuk 1D, 2D, dan 3D 

Klik tombol 3D pada 

Array Dimension 

Isilah nilai X = 100 pada 
baris Move Kelompok 
Incremental 
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( Gambar 9 ) 

Hasil Dari Metode Array 3D 
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MODIFIER OBJEK 

A. BEND 

 Digunakan untuk membengkokkan objek 3 dimensi. 

langkah – langkahnya yaitu : 

1. Buatlah sebuah objek Tube dengan ukuran Radius 1 = 20, Radius 2 = 30, dan 

Height = 100. 

2. Klik select object lalu pilih objek Tube tersebut. 

 

 
 
 
 
 
 
 
 
 
 
 
3. Pada Command Panel klik tab menu Modifier List, kemudian pilih ikon Bend 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Pada  parameters Bend isilah kotak Angle dengan nilai 60. 

5. Pilih Bend Axis Z. 

Pilih Bend 

Klik Modifier 
List 
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 Keterangan : 

� Angle       : Sudut pembengkokan terhadap bidang vertikal. 

� Direction  : Arah putar pembengkokan terhadap bidang horizontal. 

� Bend Axis : Sumbu acuan pembengkokan. 

� Limits       : Batas pengaruh terhadap pembengkokan.  

 

 
 
 
 
 
 
 
 
 
 
 
 
 

( Gambar 10 ) 

Hasil Dari Proses Bend 

 

 

 

 

 

Bend Axis = Z 

Angle = 60 
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B. TWIST 

 Modifier Twist merupakan fasilitas untuk memuntir objek 3 dimensi. 

Langkah – langkahnya yaitu : 

1. Buatlah sebuah objek Box pada Top Viewport dengan parameters Length=40, 

Width=40, dan Height=100. 

2. Klik select object lalu pilih objek Box tersebut. 

 

 

 
 
 
 
 
 
 
 
 
3. Pada Command Panel klik tab Modify lalu klik menu Modifier List, kemudian 

pilih ikon Twist. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Objek Box dalam 
keadaan terpilih 

Pilih Twist 

Klik 
Modifier 
List 

Tab Modify  
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4. Ubahlah nilai Angle dari parameters Twist dengan nilai 90 dan Twist Axis Z. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

( Gambar 10 ) 

Hasil Dari Proses Modifier Twist 

 

 

 

 

C. EXTRUDE 

 Modifier Extrude ini hanya berlaku untuk objek 2 dimensi. Dimana modifier 

Extrude ini digunakan untuk membuat ketebalan dari objek 2D tersebut. 

Langkah – langkahnya yaitu : 

1. Buatlah sebuah objek 2 dimensi misalnya objek Text. 

2. Perhatikan gambar berikut ini. 

 

Klik tombol Z 

pada Twist Axis 

Ubah Nilai Angle 

menjadi 90 
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3. Klik tab Shapes pada Command Panel, Kemudian klik tombol Text. 

4. Pada Parameters Text tentukanlah jenis text yang diinginkan, lalu ubah nilai Size 

sesuai dengan kebutuhan, ubah nilai Kerning untuk memberikan spasi pada Text 

tersebut, setelah itu pada kotak Text anda ketikkan Text yang diinginkan. 

5. Kemudian anda langsung klik pada Front Viewport. 

6. Klik select object lalu pilih objek Text tersebut. 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 

Ketikkan Text 

yang diinginkan 

Ubah nilai 
Kerning = 5 

 

Ubah nilai 

Size = 30 

Klik untuk 
menentukan 

jenis Text-nya 

Klik tombol Text 

Klik Tab Shapes 

pada Command 
Panel 
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7.  Klik pada tab Modifier List kemudian klik pilihan Extrude. 

8. Pada parameters Extrude masukkan nilai Amount dengan 15. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

( Gambar 11 ) 

Klik pilihan 

Extrude 

Klik  
Modifier List 
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Text Dengan Extrude 

 
 

Latihan 1: 

1. Buatlah sebuah objek Box pada Top Viewport dengan ukuran Length=40, 

Width=150, dan Height=30. 

2. Buatlah sebuah Text dengan Size=30, kemudian tempatkan Text text tersebut 

pada Front Viewport tepat ditengah – tengah objek Box. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
3. Setelah itu pada Top Viewport anda pindahkan objek Text tepat didepan objek 

Box dengan menggunakan Select and Move   , seperti terlihat pada 

gambar dibawah ini. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. Klik tab Modifier List kemudian pilih Extrude. 

Objek Text 

Objek Box 

Objek 
Box 

Objek 
Text 
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5. Klik Autokey untuk membuat animasi text tersebut, kemudian geser scrool 

animation key keposisi 25, setelah itu ubah nilai Amount menjadi 10. 

 

 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
6. Geser kembali Timeline keposisi 50, lalu ubah nilai Amount Text menjadi 15. 

Demikian seterusnya sampai posisi Timeline sudah mencapai pada posisi 100. 

7. Setelah selesai klik kembali tombol Autokey untuk menghentikan pembuatan 

animasi, setelah itu klik tombol Play Animation untuk menjalankan file 

animasinya. 

 

 
 
 
 
 
 

 

 

Ubah nilai Amount 

= 10 

Geser Timeline 
keposisi 25 

Klik tombol 

Autokey 

Klik tombol Play Animation untuk 
menjalankan file animasi 

Klik Autokey untuk menghentikan 
pembuatan animasi 
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Animasi Text Dengan Path : 

1. Buatlah sebuah Text dengan Size = 30, pada Front Viewport. 

 

 
 
 
 
 
 
 
 
 
 
 
2. Klik select object lalu pilih objek Text tersebut. 

3. Klik pada tab Modifier List lalu pilih Extrude, kemudian pada parameters ubah 

nilai  

 Amount = 5. 

4. Klik tab Create pada Command Panel, lalu klik tombol Line. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

Klik tombol 

Line 

Klik tab Create 
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5. Buatlah sebuah Line pada Top Viewport seperti yang terlihat pada gambar 

dibawah ini. 

 

 

 

 

 

 

 
 
 
 
 

6. Klik select object lalu pilih objek Text. 

7. Klik Menu Animation | Constraints | Path Constraint. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

Objek Text 

Objek Line 
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8. Setelah itu hubungkan objek Text tersebut dengan objek Line seperti terlihat pada 

gambar dibawah ini. 

  

 

 

 

 

 

 

 

 

9. Aktifkan Perspective Viewport, setelah itu klik tombol Play Animation untuk 

menjalankan animasi text tersebut. Kemudian akan terlihat Text tersebut bergerak 

sesuai dengan garis (path) yang ada.  

 

 

 

 
 
 
 
 
 
 
 
 
 

( Gambar 12 )  

Animasi Text Yang Mengikuti Sebuah Path  

 
 

 

 

 

 

 

Hubungkan garis 
putus-putus tersebut 
dengan objek Line. 

Klik Play Animation 
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ANIMASI DENGAN DISPLACE. 

1. Buatlah sebuah objek Tube pada Front Viewport dengan ukuran Radius1=45, 

Radius2=25, dan Height=150. 

2. Klik Select Object lalu pilih objek Tube tersebut. 

3. Klik Select and Rotate 

4. Kemudian pada Top Viewport putar objek tersebut seperti terlihat pada gambar 

dibawah ini. 

 

 

 

 

  

 

 

 

 

 

 

5. Buatlah sebuah objek Sphere pada Front Viewport dengan Radius=35, dan 

letakkan tepat didepan objek Tube.  

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

Arah putar Objek 

Objek Tube 

Objek Tube 

Objek Sphere 
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6. Klik tab Create pada Command Panel, lalu klik tab Space Warps, setelah itu klik 

tombol Displace. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Pada parameters Displace ubah nilai strength=35, kemudian pada kelompok map 

klik radio button pilihan Spherical. 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Displace 

Space Warps 

Tab Create 

Klik pilihan 

Spherical 
Ubah nilai 
Strength=35 
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8. Klik dan drag Displace tersebut pada Front Viewport dan letakkan tepat pada 

objek  sphere, seperti yang terlihat pada gambar dibawah ini. 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
9. Klik Bind to Space Warps pada toolbar , kemudian klik dan drag Bind 

to Space Warps tersebut mulai dari objek Tube sampai ke objek Displace.  

 

 

 

 

 

 

 

 

 

10. Klik Select and Link pada toolbar, kemudian klik dan drag Select 

and Link tersebut mulai dari objek Sphere sampai ke objek Displace. 

 

 

 

 

 

 

 

Objek Sphere 

Objek Displace 

Klik dan drag Bind to Space 

Warp tersebut dari Tube 

sampai ke Displace 
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11. Klik Auto Key untuk membuat animasinya. 

 

 
 
 
 
 
12. Geser Timeline keposisi 100, lalu pindahkan objek Displace beserta objek Sphere 

secara bersamaan. 

13.

 Klik kembali Auto Key untuk menghentikan pembuatan animasinya. 

14. Klik Play Animation untuk menjalankan animasinya. 

 

 

 

 

Daftar Pustaka 

Klik dan drag Select and 

Link mulai dari Sphere 
sampai ke Displace. 

Klik Auto Key 
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Macromedia 

Flash MX 
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Pertemuan 1 

Area Flash terdiri atas enam bagian, yaitu: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Area Flash terdiri atas enam bagian, yaitu : 
1. Menu, berisi kumpulan instruksi atau perintah-perintah yang digunakan dalam 

flash. 
2. Stage adalah dokumen atau layar yang akan digunakan untuk meletakan objek-

objek dalam flash. 
3. Toolbox, berisi tool – tool yang berfungsi untuk membuat, menggambar, memilih 

dan memanipulasi objek atau isi yang terdapat dilayar atau timeline. 
4. Timeline, berisi layer dan frame-frame yang berfungsi untuk mengontrol objek 

yang akan dianimasikan. 
5. Panels, berisi kontrol fungsi yang dipakai dalam flash, yang berfungsi untuk 

mengganti dan memodifikasi berbagai atribut dari objek animasi secara cepat 
dan mudah. 

6. Properties, fungsinya sama dengan panels, hanya saja properties merupakan 
penggabungan atau penyederhanan dari panels, jadi dapat mempercepat 
dalam mengganti dan memodifikasi berbagai atribut dari objek ,animasi dan 
frame secar langsung. 

 
 
 
 
 
 

1 

2 

3 

4 

5 

6 
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                                       Gambar Tool Box 
 
 
   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                                       

 
Gambar Timeline 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

Selection 

Line tool 

Pen 

Oval tool 

Pencil tool 

Free transform tool 

Ink Bottle tool 

Eyedroper tool 

Hand tool 

Fill color 

Subselection tool 

Lasso Tool 

Teks Tool 

Stroke Tool 

Zoom Tool 

Eraser Tool 

Paint Bucket Tool 

Fill Transform 

Brush Tool 

Retangle Tool 

playhead 
Blank keyframe 

Frame 

Keyframe 
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MEMBERI WARNA SOLID DAN GRADASI 

 

1. Buatlah suatu Objek dengan menggunakan Oval tool atau Retangle Tool. 

2. Klik paint bucket tool, lalu atur  melalui toolbox bagian colors. 

3.   Klik tanda segitiga pada tombol fill color, akan tampil pilihan warna yang  

     anda inginkan. 

4.   Klik dalam lingkaran untuk memberi warna solid. 

5.   Selanjutnya, kita akan memberi warna gradasi putih-biru tua pada objek    

      yang telah kita beri warna solid.  

6.   Klik menu window > color mixer untuk menampilkan panelnya. 

7.   Pilihlah pada bagian jenis fill: Radial, lalu klik ponter gradasi,lalu klik tanda 

segitiga diwarna fill untuk mengubah warnanya menjadi putih.lakukan hal yang 

sama pada pointer gradasi bagian kanan dengan mengubah warnanya menjadi biru 

tua. 

8.   Klik ditengah lingkaran untuk memberi warna gradasi. 

 
 
Menggambar objek tanpa Fill : 

� Klik oval tools, lalu atur melalui toolbox bagian colors.  

� Klik tombol Fiil color > No Colors (ditandai dengan garis merah yang melintang 

diatas putih ) > biarkan Stroke Color. 

� Kemudian gambarlah lingkaran tanpa Fiil di layar. 
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Pertemuan 2 

 

MENGENAL TIPE DAN PROPERTIES TEKS 

 

a) Teks Vertikal 

1. Klik Text tool > lalu tulislah ’FLASH’ dilayar. 

2. Pada properties > klik tombol change direction of text  > lalu pilih 

vertical, left to right. 

b) Teks superscript dan subscript 

1. Klik text tool > lalu tulislah angka 23 dilayar > kemudian blok angka 3. 

2. Pada properties, pilihlah superscript pada character position. 

 

c) Teks warna-warni 

1. Klik text tool > lalu tulislah teks ‘CERIA’ dilayar. 

2. klik pada teks > lalu bloklah huruf A. 

3. Pada properties > pilihlah warna biru pada bagian color > kemudian anda  

     bisa memblok teks I lalu memberi warna ungu dan seterusnya. 

d) Teks shadow 

1. Klik text tool, lalu tulislah ’BAYANG’ dengan warna abu-abu dilayar. 

2. Pilihlah teks, lalu klik menu edit > copy, kemudian klik menu edit > paste in 

place, sekarang terdapat dua buah teks  ‘BAYANG’, tetapi yang terlihat hanya 

satu teks, karena kedua teks diletakkan (paste) pada tempat yang sama. 

Kemudian, ubahlah warna teks menjadi hijau. 

3. Pilih teks, lalu tekan tanda panah kebawah dua kali pada keyboard dan tombol 

panah kekanan dua kali. 
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e) Mengubah teks menjadi bentuk 

1. Klik text tool > lalu tulislah ’SF’ dengan warna abu-abu dilayar > pilih teks > 

lalu klik menu modify > break apart, maka teks akan terpisah. 

2. Klik lagi menu modify > break apart, teks akan menjadi bentuk. 

3. Klik line tool > lalu gambarlah garis lurus berwarna hitam melintang ditengah 

teks. 

4. Klik arrow tool > lalu pisahkan masing-masing bagian yang terpisah oleh 

garis. 

f) Teks outline 

1. Klik text tool > lalu tulislah ’ELEX’ dengan warna abu-abu dilayar. 

2. Pilih teks > lalu klik menu modify > break apart sebanyak dua kali, maka 

teks akan berubah menjadi bentuk. 

3. Klik ink bottle tool > lalu klik pada huruf ’E’, lalu ’l’ dan seterusnya. 

4. Kita bisa menghilangkan fill(warna dalam teks) > pilih fill pada huruf ’E’ lalu 

tekan tombol delete begitu juga dengan huruf yang lainnya. 

g) Cara cepat membuat animasi teks 

1. Klik text tool > lalu tulislah ’FLASH’ dengan warna abu-abu dilayar. 

2. Pilih teks, lalu klik menu modify > break apart untuk memisahkan teks, lalu 

klik menu modify > distibute to layers untuk membagikan huruf-huruf 

tersebut ke layer yang berbeda. 

3. Sekarang anda dapat membuat sebuah snimasi dari teks tersebut. 

 

 

 

 

 

 

 

 

 

 

 

 



3D Studio Max 

AIS-  Bina Sarana Informatika  

Pertemuan 3 

 

Memahami Simbol 

Simbol adalah objek flash. Simbol bisa berupa bentuk, grafik, tombol video, suara 

ataupun teks. Untuk membuat animasi, sebuah objek harus di ubah ke simbol terlebih 

dahulu agar bisa dianimasikan. Dalam Flash, simbol dibagi menjadi tiga jenis, yaitu : 

1. Movie clip, berguna untuk membuat rangkaian animasi didalamnya. Di movie 

clip kita bisa membuat animasi yang berdiri sendiri. 

2. Graphic, baerguna untuk membuat gambar atau simbol diam (statis) yang siap 

untuk dianimasikan. 

3. Button, berguna untuk membuat tombol interaktif.  

Membuat Simbol 

Untuk membuat sebuah simbol, klik menu Insert > New Symbol sehingga akan tampil 

kotak dialog seperti gambar dibawah ini : 

 

Mengubah objek menjadi Simbol 

Apabila kita terlanjur membuat objek yang bukan simbol,kita masih bisa 

mengubahnya menjadi simbol. Caranya, pilih objek tersebut, lalu klik menu Modify > 

Convert to Symbol sehingga akan tampil kotak dialog seperti gambar berikut : 

 

 

 

� Name adalah nama untuk simbol 
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� Behavior adalah sifat atau jenis dari simbol. Ada tiga jenis simbol yang dapat 

dipilih, yaitu Movie clip, Button, Graphic. 

� Registration adalah suatu titik yang menandai objek, dengan kata lain apabila 

suatu objek itu simbol maka terdapat tanda + (plus) pada objek tersebut. 

Library  

Library berfungsi sebagai media penyimpanan objek-objek yang pembuatannya dari 

Flash itu sendiri maupun yang diimpor dari file lain. Untuk mengakses atau 

menampilkannya, klik menu Window > Library sehingga akan tampil panelnya 

seperti gambar berikut. 
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Pertemuan 4 

 

Animasi Frame By Frame. 

 Frame dapat diumpamakan seperti film, yaitu film merupakan kumpulan gambar 

yang dimainkan secara berurutan dengan kecepatan tertentu, sehingga gambar tersebut 

terlihat bergerak. 

Keyframe artinya frame tersebut berisi objek. 

Blank Keyframe artinya kita mempersiapkan frame kosong untuk diisi objek baru, dan 

apabila kita mengambar objek, Blenk Keyframe akan berubah menjadi Keyframe, 

karena pada frame tersebut sudah berisi objek. 

Contoh pengerjaan : 

1. Buat movie flash yang baru dan kembali gambarkan kotak ke-1. 

 

 

2. Klik kanan pada frame ke-2 dan pilih ”Insert Keyframe”, modifikasi objek 

tersebut dengan menggunkan Arrow Tool. 

 

3. Ulangi langkah 2 untuk frame ke-3, 4, 5 dari gambar-gambar dibawah ini. 
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Motion Tween, berfungsi untuk membuat animasi gerak dan secara otomatis flash 

akan merubah suatu shape menjadi symbol. 

Contoh Pengerjaan : 

1. Buat Objek seperti di bawah ini, letakkan pada kiri atas stage. 

 

2. Klik insert keyframe pada frame 10, letakkan objek pada kiri bawah stage 

 

 

3. Klik insert keyframe pada frame 20, letakkan objek pada kanan bawah stage. 

 

 

 

 

4. Klik insert keyframe pada frame 30, letakkan objek pada kanan atas stage. 
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5. Jika kita play dengan tidak menggunakan motion tween makan pergerakan 

akan terlihat tidak halus. Untuk menghaluskan jalannya animasi tersebut maka 

pada setiap keyframe (0, 10, 20, 30) beri motion tween dengan cara meng-klik 

kanan pada keyframe tersebut satu persatu dan klik Create Motion Tween. 

Sekarang anda dapat melihat perjalanan objek dari Motion Tween. 

� Dari animasi sederhana diatas buatlah suatu animasi gerak bola memantul. 

 

Motion Guide, berfungsi untuk membuat animasi yang bergerak menurutsuatu alur 

tertentu. 

Contoh Pengerjaan : 

1. Importlah suatu objek (berbentuk symbol) pada frame 1, kemudian berikan 

perintah insert > Create Motion tween. 

2. Klik pada frame 15, dan buat keyframe baru dengan menggunakan Insert > 

Keyframe. 

3. Kemudian klik menu Insert > Motion Guide. Flash akan membuat layer baru 

dengan nama Guide : diikuti dengan nama dari layer dan sekaligus membuat 

layer yang dipilih menjorok ke dalam. 

4. Klik Frame 1 dari layer Guide:Layer 1, buat suatu alur dengan menggunakan 

tool Pencil pada toolbox. 

 

 

 

 

5. Klik Frame 1 layer 1, kemudian klik bagian tengah instance sehingga muncul 

lingkaran kecil pada instance tersebut. 
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6. Tarik mouse sehingga lingkaran kecil pada instance tepat berada diatas awal 

garis alur. 

7. Klik Frame 15 dari layer 1, kemudian klik dan tarik instance 

sehinggalingkaran kecil berada di atasakhir garis alur. 

8. Mainkan animasi tersebut untuk melihat hasilnya. 

 

Tweening Rotation, adalah semacam animasi berputar dengan menggunakan 

Motion Tween. 

Contoh Pengerjaannya : 

1. Ketikkan kata “ FLASH “ pada stage. 

2. Berikan perintah Insert > Create Motion Tween pada frame 1. 

3. Klik Frame 10 dan berikan perintah Insert > Keyframe. 

4. Klik Tool Arrow, kemudian klik tool rotate pada bagian main toolbar. 

5. Putar tulisan tersebut kearah 360 derajat. 

6. Mainkan animasi tersebut untuk melihat hasilnya. 
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Pertemuan 5 

 

Animasi Teks Sederhana 

Contoh Pengerjaan : 

1. Buatlah teks ” FLASH MX ” tepat ditengah stage dengan ukuran 20.  

 

2. Pada frame 1 layer 1, lalu beri motion tween. 

3. Pada frame ke 20 insert keyframe. 

4. Masih pada frame ke 20, ubah ukuran teks menjadi melalui panel properties, seperti 

gambar berikut. 

 

5. Mainkan untuk melihat hasil. 

Latihan : Lakukan untuk animasi teks lain seperti : Gerakan teks dengan motion 

besar ke kecil. 

Animasi Teks dengan motion menurun dan membesar atau mengecil 

Contoh pengerjaannya : 

1. Buatlah teks ” FLASH MX ” letakkan di atas stage dengan ukuran 20. 

2. Pada frame 1 layer 1, beri motion tween. 

3. Klik kanan pada frame 20, Insert Keyframe. 

4. Lalu geser teks kebawah stage dan ubah ukuran teks tersebut menjadi dua kali 

lebih besar dari ukuran teks sebelumnya melalui panel properties. 

5. Mainkan animasi untuk melihat hasilnya. 

Latihan : Lakukan untuk animasi teks lain seperti : Gerakan teks dengan motion 

keatas dan membesar atau mengecil. 
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Animasi Dengan mask 

Masking animation mrupkan fasilitas Flash MX yang memungkinkan kita untuk 

membuat suatu objek atau benda menjadi terlihat bial tertimpa oleh objek lain, bila 

tidak maka objek tidak terlihat. 

Contoh Pengerjaan : 

1. Buka File Baru : File > new. 

2. Buat sebuah tulisan “ FLASH MX  “ pada frame 1 dan ubah nama layer 1 

menjadi Teks. 

3. Kemudian beri motion tween pada frame 1 layer Teks, setelah itu pada frame ke 

20 klik kanan Insert Keyframe. 

4. Kemudian Insert Layer baru dan beri nama dengan Ball, pada frame 1 layer Ball 

buatlah sebuak objek bulat, letakkan pada kiri tulisan. 

5. Pada frame 1 layer Ball > beri motion tween > lalu klik kanan insert keyframe 

pada frame 20 layer Ball. 

6. Masih pada frame 20 layer Ball, pindahkan objek bulat dari kiri tulisan ke kanan 

tulisan. 

7. Klik kanan pada layer Ball > pilih Mask. 

8. Mainkan animasi untuk melihat hasilnya. 

Catatan : Buatlah animasi dengan mask ini berupa objek hasil import. 
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Memasukan Suara ke Animasi 

Suara merupakan unsure yang sangat penting dalam sebuah animasi. Suara bisa 

digunkan sebagai suara latar atau disertakan sebagai pengiring animasi yang akan 

menambah daya tarik dari animasi tersebut, apalagi suaranya disesuuaikan dengan 

gerakan animasiakan menmbah animasi menjadi lebih hidup. 

Adapun format suara yang bisa di masukkan ke flash adalah WAV, MP3 (windows) 

dan AIFF (Macintosh). 

Contoh Pengerjaan: 

1. Bukalah file animasi yang akan diberi efek suara. 

2. Klik menu File > Import, lalu pilih file suara dengan format mp3 atau wav. 

3. Klik menu Windows > library, akan terlihat file suara hasil import tadi. Klik dan 

seret suara falls.mp3 ke dalam objek. 

Mengontrol Suara 

Dalam pengotro;lan suara ini kita dapat memetikan atau memainkan suara, mengotrol 

volume dan lain-lain. 

Contoh pengerjaan: 

1. Klikmenu insert > New Symbol, lalu pilih pada Behavior: Button, sekarang anda 

berada di mode edit button, dan gambarlah kotak sudut tumpul. 

2. Klik kanan frame Down, alu pilih Insert > Keyframe. Pindahkan ke frame 

tersebut. 

3. Imporlah suara yang agak panjang, misalnya lagu mp3 (File > import), laluklik 

menu Windows > Library, maka didalamnya terdapat lagu tersebut ke tombol. 

4. Klik menu Edit > Edit Document untuk kembali ke movie utama yang masih 

kosong, seret symbol tombol darilibrary ke layar. 

5. Buat satu tombol baru di sebelah tombol sebelumnya yang nantinya akan 

berfungsi sebagai tombol untuk menghentikan suara yang sedang dimainkan. 

6. Pilih tombol stop, alu buka panel actions dan klik dua kali Action 

stopALLSounds. 
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Mengimport Video 

Contoh Pengerjaan: 

1. Siapkan suatu lembar kerja flash yang baru. 

2. Pada menu bar pilih Import > cari suatu potongan video yang tersedia. 

3. lalu pada jendela Import Video Setting klik OK. 

4. Mainkan video melelui test movie untuk melihat hasil dari pengimport-an 

video kita. 

 

Mengontrol Video 

Dalam Mengontrol Video kita bisa bisa lakukan bersamaan dengan action scrip paly 

dan stop. 

Contoh Pengerjaannya: 

1. buka suatu video yang telah di letakan ke dalam stage pada layer 1. 

2. Lakukan pertambahan layer (Layer 2), buat 2 buah tombol (Play dan Stop) 

yang masing-masing sudah di Convert dalam bentuk Button. 

3. Pilih tombol Play (tombol stop jangan sampai terpilih), buka panel Action-

Button > klik 2 kali pada Play yang terdapat pada bagian Movie Control. 

4. Kemudian pilih tombol Stop (tombol Play jangan sampai terpilih), buka panel 

action-button > klik 2 kali pada Stop yang terdapat pada bagian Movie 

Control. 

5. mainkan video tersebut dalam test movie atau tekan Ctrl + Enter. 

 

Catatan : Video yang sudah tampil di Flash dapat kita kontrol atau edit seperti 

layaknya simbol, seperti pengerjaan Mengontrol Video diatas. 
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Script Sederhana 

Penyiapan Objek. 

Buatlah beberapa tombol dengan gradasi yang pernah di bahas. 

lalu satu persatu ubahlah objek tersebut menjadi sebuah tombol atau Button. 

Caranya klik kanan pada objek tersebut lau pilih Convert To Symbol. 

Pada Behavior pilih Button > Lalu OK. 

 

Action Script Goto 

Contoh pengerjaan : 

1. Pada layer 1 klik kanan pada frame 10 > pilih Insert Blank Keyframe. 

2. Klik frame 1> lalu lihat properties > isikan bagian Frame : satu, maka frame 1 

sekarang bernama satu. 

3. Beri nama juga pada frame 10 dengan nama dua dan frame 20 dengan nama tiga 

serta pada frame 30 Insert Blank Keyframe 

4. Klik menu Insert > New Layer (Layer 2), pada frame 1 buatlah sebuah tombol 

dan teks ” Halaman Satu ” diatasnya. 

5. Klik kanan frame 10 (Layer 2)> pilih insert keyframe, ubah teksnya menjadi ” 

Halaman Dua ”.  

6. Masih pada layer 2, klik frame 1, lalu pilih tombolnya saja (teksnya jangan 

sampai terpilih) dan buka panel action > pada bagian Movie Control double klik 

GOTO > pada parameternya pilih goto and stop, Style : Frame Label dan Frame 

: dua. 

7. Berikan action goto juga pada tombol di frame 10 yang berfungsi untuk menuju 

ke halaman tiga. 

8. Klik pada layer 1 frame 1 > pilih panel action > double klik pilihan Stop pada 

Movie Control. 

9. Mainkan contoh pengerjaan di atas dengan Test Movie ( Ctrl + Enter ). 
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Action Script Play dan Stop 

Contoh Pengerjaan : 

Kita sudah membahas tentane motion guide pada pertemuan sebelumnya, gunakan 

animasi motion guide yang sudah pernah di buat. 

Jika pada animasi motion guide yang telah dibuat terdapar hanya layer 1 dan guide 

layer pada timeline, maka untuk membuat action script untuk Play dan  Stop kita 

membutuhkan 1 layer lagi. 

1. Klik kanan pada guide layer > insert Layer. 

2. Pada frame 1 layer 2 (layer baru untuk perintah action script) Buat 2 buah tombol, 

yang masing-masing telah di konvert ke Symbol. 

3. Tombol pertama tambahkan teks “ Play “ tepat diatas tombol pertama, lalu pada 

tombol kedua tambahkan teks “ Stop “ tepat diatas tombol kedua. 

4. Klik tombol pertama (pada tombol kedua jangan sampai terpilih) > buka panel 

action > klik dua kali play pada bagian Movie Control. 

5. Lalu pada tombol ke dua ( pada tombol pertama jangan samapai terpilih) > buka 

panel action > klik dua kali stop pada bagian Movie Control. 

6. Untuk melihat hasilnya klik windows > test movie (Ctrl + Enter). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



3D Studio Max 

AIS-  Bina Sarana Informatika  

Pertemuan 10 

 

Publish Setting  

Flash menyediakan berbagai macam foramat yang dapat anda hasilkan dalam 

mempublikasikan suatu file baik itu file movie, animasi ataupun situs. Untuk melihat 

jenis format file yang didukung Flash : 

1. Buka menu file > Publish Settings. 

2. Klik Tab Foramt. Tandai kotak yang ingin anda gunakan untuk 

mempublikasikan movie. Ada Empat kategori format, yaitu: 

a. Format movie Flash untuk Web (SWF). 

b. Dokumen HTML untuk menampilkan movie flash dalam browser. 

c. Berbagai format gambar, seperti GIF, JPEG, PNG. 

d. Stand-alone proyektor baik untuk Windows ataupun Mac (EXE, HQX, 

MOV, SMIL). 

3. Setiap kotak yang ditandai, akan menampilkan tab setting untuk format 

tersebut secara detail. 

4. Klik tab format yang anda perlukan dan ubah setting sesuai dengan keperluan 

anda. 

5. Klik Publish untuk menghasilkan format file yang anda inginkan. 
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